Skip to main content

News

Home > News & Event > News
List of Post

Security Vulnerabilities on OpenSSL

Created Date 14.04.16 | View 1586

Information leaking error has been detected in the process of implementing the SSL extending protocol named Heartbeat applied from OpenSSL 1.0.1 version on March 2012. Because inspection about the range of message transmission was omitted, contents up to 64 Kbytes memories were leaked. Information (like Private Key) can be leaked, when the information is repeatedly collected by abusing the vulnerability named Heartbleed.When accessing the TLS and HTTPS, our product portfolio also uses OpenSSL. Heartbleed was discovered the following products and versions. Vulnerable products on Heartbleed will be distributed with the revised version.